[BALU] asterisk 1.4 and zaptel compile on ubuntu

Daniel Hallmark daniel.hallmark at gmail.com
Tue Jun 5 14:45:37 CDT 2007


On 6/5/07, Lane Oden <lane.oden at gmail.com> wrote:
> On Tue, 2007-06-05 at 14:17 -0500, Allan Wilson wrote:
> > Has anyone tried to compile asterisk 1.4 specifically the latest
> > zaptel drivers on Ubuntu. I am not having any luck. It works like cake
> > using apt-get but that only gets me asterisk 1.2 and I need 1.4 for
> > video support. Thanks for any help.
> >
> > Allan
>
> What errors do you get when you try and compile?

I've compiled 1.4 on SuSE 10 and I believe I did compile the zaptel
package because I needed the ztdummy driver to enable the conferencing
feature.  I don't have an ubuntu box, but I would also be glad to help
diagnose the failure if you can supply some more details.

Daniel



More information about the Members mailing list